Conceptis Forums
 
Inbox  Address Book  My Subscription  My Forums  Photo Gallery  Member List  Search  Calendars  FAQ  Ticket List 

Forum images are not served via https

 
Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [PUZZLE FANS] >> Technical Support >> Forum images are not served via https Page: [1]
Login
Message << Older Topic   Newer Topic >>
Forum images are not served via https - 1/31/2020 12:31:55 PM   
ondrach

 

Posts: 3
Joined: 4/29/2013
From: Czech Republic
Status: offline
While the forums run well via the https protocol, the embedded images - including the emoji and images embedded in posts - are served over http.

The effect is, that the browser issues security warnings about unsafe images on the site, and that on more strictly set up networks the images and emoji are not visible at all (e.g. an employer completely blocks "http://conceptispuzzles.com" as a "Gaming" website, https is OK).

I believe that https should be used consistently.
Post #: 1
RE: Forum images are not served via https - 2/7/2020 5:15:36 PM   
dave

 

Posts: 1262
Joined: 4/28/2002
From: Israel
Status: offline
We fixed this issue. You are welcome to check it out and let us know in case there are still any problems.

Thanks, Dave

(in reply to ondrach)
Post #: 2
Page:   [1]
All Forums >> [PUZZLE FANS] >> Technical Support >> Forum images are not served via https Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts



Forum Software © ASPPlayground.NET Advanced Edition 2.5.5 Unicode

0.421