Conceptis Forums
 
Inbox  Address Book  My Subscription  My Forums  Photo Gallery  Member List  Search  Calendars  FAQ  Ticket List 

All the posts are not showing.

 
Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [PUZZLE FANS] >> Technical Support >> All the posts are not showing. Page: [1]
Login
Message << Older Topic   Newer Topic >>
All the posts are not showing. - 10/3/2013 4:29:15 PM   
Beerduck

 

Posts: 3
Joined: 10/1/2009
From: Finland
Status: offline
The forums homepage says that there are 897 topics in the Technical Support forum. When I click on the forum, there are only five topics, on one page.

I have the same problem with all forums. It only shows me one page, with five posts.
I am using Firefox 24.0.

Can you tell me why?
Post #: 1
RE: All the posts are not showing. - 10/3/2013 4:37:24 PM   
CharleneTX

 

Posts: 84
Joined: 6/4/2009
From: United States
Status: online
After you click the forum, above the list of topics (on the right) is an option: "Display topics from last". Change that to "all topics" and you should see them all.

--Charlene

(in reply to Beerduck)
Post #: 2
RE: All the posts are not showing. - 10/3/2013 5:20:54 PM   
Beerduck

 

Posts: 3
Joined: 10/1/2009
From: Finland
Status: offline
Aah, It was only showing me topics from the last 30 days.

Thank you :)

(in reply to CharleneTX)
Post #: 3
Page:   [1]
All Forums >> [PUZZLE FANS] >> Technical Support >> All the posts are not showing. Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts