Conceptis Forums
 
Inbox  Address Book  My Subscription  My Forums  Photo Gallery  Member List  Search  Calendars  FAQ  Ticket List 

RE: First beta online

 
Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [PUZZLE FANS] >> Fresh Supplies >> RE: First beta online Page: <<   < prev  16 17 [18] 19 20   next >   >>
Login
Message << Older Topic   Newer Topic >>
RE: First beta online - 1/13/2006 2:51:13 PM   
baileyw88

 

Posts: 9
Joined: 4/7/2005
From: United States
Status: offline
I got brave enough to tackle the Holy Family over Christmas. I got that puzzle in an archive of puzzles someone sent me on this forum to use in PicPuz. Problem is, I'm positive there are two errors in the puzzle. I printed out the PDF solution (found elsewhere for people who did this in hardcopy) and what I have matches that, but according to PicPuz there are errors in two places. Has anyone tried this puzzle and had a similar problem?

Problems I found:
1) in the first column of the 12th set of 5 columns from left: does this column start with a blue 3 or 4? The solution I found in another forum about megapuzzles shows it should start with a four, but my puzzle says 3.

2) 24th set of 5 rows down, row 2 in this set; in the 4th column in the 18th set of 5 columns from the left: should this be blue 4 or 5 (second set of blues after 3 blacks in that row)? My puzzle says it should be 3 black, 4 blue, 4 blue, but my solution (and the printed one) is 3 black, 4 blue, 5 blue. The square I identified starts the 5 blues.

I hope this is clear. Hard to identify spaces in such a large grid! It has been driving me nuts but I think my solution is correct. Maybe it got scrambled in the conversion to PicPuz format?

Any help appreciated.

(in reply to Ooops)
Post #: 341
RE: First beta online - 1/13/2006 10:04:39 PM   
susie_cc

 

Posts: 1283
Joined: 10/3/2003
From: United States
Status: offline
Error 1 - My copy of the puzzle shows the same error. The column should start with a blue 4.

Error 2 - I couldn't figure out which row/column you were refering to.

(in reply to Ooops)
Post #: 342
RE: First beta online - 1/15/2006 8:49:20 AM   
baileyw88

 

Posts: 9
Joined: 4/7/2005
From: United States
Status: offline
Sorry I wasn't clearer on the second. I've got a terrible head cold right now. The row in question is 29 up from the bottom of the picture. It reads 18 green, 2 brown, 2 red, 4 brown, 2 red, 3 brown, 3 blue, 1 blue, 3 blue, 1 blue, 2 blue, 1 blue, 1 black, 1 blue, 3 black, 4 blue, 4 blue... in the puzzle I received. But according to the solved picture, it should be 5 blues after the 4 blue. Does your puzzle have the same error?

Also, does anyone know how to edit the puzzles to fix errors like this?

Wendy

(in reply to Ooops)
Post #: 343
RE: First beta online - 1/15/2006 12:07:51 PM   
lekahe

 

Posts: 2737
Joined: 1/22/2005
From: Finland
Status: offline
Wendy, I checked the pdf-file and the Picpuz-file I had, and You are absolutely right. Explaining the editing seemed to be so hard, that I edited my Picpuz-file myself, and I'll send it to You. The one, which is solved/saved, I can not edit.

Leena

EDIT: Wendy, there is something wrong with Your e-mail address. It came back claiming the address does not excist anymore.

(in reply to Ooops)
Post #: 344
RE: First beta online - 1/15/2006 12:10:36 PM   
susie_cc

 

Posts: 1283
Joined: 10/3/2003
From: United States
Status: offline
Leena - would you mind sending me the edited file, please?

(in reply to Ooops)
Post #: 345
RE: First beta online - 1/15/2006 12:13:56 PM   
lekahe

 

Posts: 2737
Joined: 1/22/2005
From: Finland
Status: offline
Susie, coming up
Leena

(in reply to Ooops)
Post #: 346
RE: First beta online - 1/16/2006 3:21:21 AM   
baileyw88

 

Posts: 9
Joined: 4/7/2005
From: United States
Status: offline
Leena, I'd love to have a copy too. I fixed my email address; I haven't used that one in years! I'm so glad to know that my solution was right. I was so proud of myself for solving that huge thing and then had those two errors staring at me. I can't tell you how many much time I spent trying to ensure my solution was the correct one.

Thanks so much!

(in reply to Ooops)
Post #: 347
RE: First beta online - 1/16/2006 9:06:14 AM   
lekahe

 

Posts: 2737
Joined: 1/22/2005
From: Finland
Status: offline
Wendy, It's in Your mailbox
Leena

(in reply to Ooops)
Post #: 348
RE: First beta online - 1/16/2006 7:35:54 PM   
Nettawil

 

Posts: 308
Joined: 1/26/2005
From: Netherlands
Status: offline
Leena,
I would like to get the edited puzzle of the holy family. I had solved the puzzle and had the same errors, but left it at that.
But it is nice to have the right puzzle in my archive.
Love, and thanks in advance
Wilma

(in reply to Ooops)
Post #: 349
RE: First beta online - 1/16/2006 9:55:36 PM   
volunteer987

 

Posts: 3
Joined: 4/14/2005
From: United Kingdom
Status: offline
Help, please!

I am not very good with computers, and am having trouble transferring the weekly puzzles across into PicPuz.

Whenever I try using Webloader, it comes up with the 'file not found' message. I don't know if it could be anything to do with the fact that my connection is through a university server.

How do we also convert pdfs so we can use PicPuz?

Thanks

(in reply to Ooops)
Post #: 350
RE: First beta online - 1/16/2006 10:15:23 PM   
susie_cc

 

Posts: 1283
Joined: 10/3/2003
From: United States
Status: offline
There isn't a way to convert pdf's to PicPuz format but you can create your own puzzles and put them into the game. The directions are in the read-me file in the game folder.

(in reply to Ooops)
Post #: 351
RE: First beta online - 1/17/2006 4:08:37 AM   
amcraig

 

Posts: 23
Joined: 6/4/2004
From: United States
Status: offline
volunteer987 -- when you click the web loader -- perhaps if you wait until it finishes searching, you'll then see the message that new puzzles are available, and might then be able to download them. If you try to download before it finishes, you'll get that file not found message.

Also, I'd posted before, folks, that a computer which I'd been given (used) just won't open PicPuz puzzles. The program installation seemed to go ok. But any time I try to open a puzzle, the program closes itself and disappears.

Can anyone think of any kind of driver conflict or other conflict that might cause this behavior?

(in reply to Ooops)
Post #: 352
RE: First beta online - 1/17/2006 8:45:20 AM   
lekahe

 

Posts: 2737
Joined: 1/22/2005
From: Finland
Status: offline
Wilma, You have mail

volunteer987, are You sure You did not get the Conceptis weeklies. I get an error message too, but it concerns some extra puzzles from a magazine, which came along earlier. Now there is some problem and the extras don't download, but the weeklies come through.

and
amcraig, have You moved the program after You installed it? I had problems trying to change it to another folder.

And one more Question:
Which version You have. The right version is in the first box, first page of this thread. It has been updated and I don't know if the others are available any more, but I just am trying to cover all possible explanations.


Leena

(in reply to Ooops)
Post #: 353
RE: First beta online - 1/20/2006 5:27:23 AM   
amcraig

 

Posts: 23
Joined: 6/4/2004
From: United States
Status: offline
No, I didn't move the folder. And I used the installer PicPux 0.99 beta from page 1.

The only thing I can think of is that the person who previously had the computer had both English and Chinese language support in Windows XP. I noticed that the splash screen had a "?" instead of the copyright symbol. So I wonder if somehow, the Chinese language support might be introducing a problem. It seems like a stretch, though.

(in reply to Ooops)
Post #: 354
RE: First beta online - 1/28/2006 2:45:37 PM   
pegasus

 

Posts: 9
Joined: 1/12/2004
From: United Kingdom
Status: offline
only started using pic puz to download puzzles and save them in late 2004.
can anyone send me PAP puzzles from 2003 and 2004
very grateful
pegasus
penny@tveail.freeserve.co.uk

(in reply to Ooops)
Post #: 355
RE: First beta online - 2/1/2006 11:47:41 PM   
lovelimelody

 

Posts: 3
Joined: 12/19/2004
From: Canada
Status: offline
For soem reason my picpuz does not work properly. For example, when I was trying to open a file, it would just shut down the program on its own, and whenever I finish the last square of a FAP puzzle, it would just have an error msg and then quit on its own. Can anyone help me to fix this problem?

I am currently using WINXP but do not want to install any service pack.

(in reply to Ooops)
Post #: 356
RE: First beta online - 3/30/2006 9:29:25 PM   
Talihoe

 

Posts: 615
Joined: 9/10/2005
From: United States
Status: offline
Leena,

I just noticed you made a correction to the Holy Family for PicPuz. Would you mind sending my a copy?

Thanks,
Patti

(in reply to Ooops)
Post #: 357
RE: First beta online - 3/30/2006 9:41:37 PM   
lekahe

 

Posts: 2737
Joined: 1/22/2005
From: Finland
Status: offline
Patti, I sent it

Leena

(in reply to Ooops)
Post #: 358
RE: First beta online - 3/30/2006 10:22:54 PM   
Talihoe

 

Posts: 615
Joined: 9/10/2005
From: United States
Status: offline
Leena

You are quick! I got it and it looks like the right one. Thanks.

Patti

(in reply to Ooops)
Post #: 359
RE: First beta online - 3/31/2006 12:17:03 AM   
rmkujawa

 

Posts: 372
Joined: 7/9/2005
From: United States
Status: offline
Leena-

Would you please send me the picture of the holy family - I donb't know if I have it, but would love it. Thanks.

Melinda

(in reply to Ooops)
Post #: 360
Page:   <<   < prev  16 17 [18] 19 20   next >   >>
All Forums >> [PUZZLE FANS] >> Fresh Supplies >> RE: First beta online Page: <<   < prev  16 17 [18] 19 20   next >   >>
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts



Forum Software © ASPPlayground.NET Advanced Edition 2.5.5 Unicode

0.655