Updated Adobe but can't play (Full Version)

All Forums >> [PUZZLE FANS] >> Technical Support


miriamwaverider -> Updated Adobe but can't play (11/12/2012 3:03:30 AM)

I have just updated Abode, and have 500 credits currently. When I click "pay and play now" I get a hand with and exclamation point over it, and go back to the main page for that group of puzzles. I have tried this with several of the puzzles and amd feeling very frustrated. Thank you for your assistance.


dave -> RE: Updated Adobe but can't play (11/12/2012 2:32:15 PM)

What you describe can happen if the Adobe Flash S/W is corrupted or if there is a Google toolbar pop-up blocker. Since this problem started after installing the latest version, it's possible something went wrong during this process. Please try re-installing Adobe Flash and hopefully this will resolve the problem. If not, try disabling the blocker as explained here: http://www.google.com/support/toolbar/bin/answer.py?hl=en&answer=9171

Hope this helps

Thanks, Dave

miriamwaverider -> RE: Updated Adobe but can't play (11/12/2012 3:35:37 PM)

Thank you so much. Not sure how my pop-up blocker got turned on, but that fixed it.


Page: [1]

Forum Software © ASPPlayground.NET Advanced Edition 2.5.5 Unicode