Blocked plug ins (Full Version)

All Forums >> [PUZZLE FANS] >> Technical Support



Message


aradziwon -> Blocked plug ins (11/20/2013 5:06:21 AM)

Had to update operating system on macair. Now flashplayer won't load and puzzles not showing replaced by nasty message.

Have now loaded google chrome (with built in flash player, it said) and still can't get flash. Help!!! I want my puzzles!!!!! Please.




gilg -> RE: Blocked plug ins (11/20/2013 3:53:17 PM)

We suggest making sure you're running the current Flash player version. To do that, go to your Mac's System Preferences > Flash Player > Advanced and click 'Check Now'. If it isn't the current version - update the Flash Player.

If it doesn't help you can try this thread for additional advice discussions.apple.com/message/22293687#22293687




Page: [1]



Forum Software © ASPPlayground.NET Advanced Edition 2.5.5 Unicode

0.078