Tic-tac game play glitch (?) (Full Version)

All Forums >> [PUZZLE FANS] >> Technical Support


chaosmanor -> Tic-tac game play glitch (?) (2/22/2013 4:09:23 PM)

I cannot get the game to let me change an 'O' back to either a blank or an 'X'. I don't see anything in the Rules or Help that covers this. Is this an actual glitch, or is there something I'm missing in the Rules?

I also don't understand what that pushpin thing is for, nor how to control it.

I like the idea of this puzzle, but I think more explanations would be nice. Don't bury information deep; put it out in front where we can find it quickly.

Thank you!

chaosmanor -> RE: Tic-tac game play glitch (?) (2/22/2013 4:38:16 PM)

OK, ignore my comment about the 'X'/'O' problem. I went into the actual free games area, and things worked fine there. Where I was having trouble was on this sub-page:


There is an 8x8 grid next to text that gives a very basic explanation of things. I had a lot of trouble making things work, and eventually gave up. When I tried the first (Free) game on the actual page of puzzles for the week, I was able to rotate easily from blank to 'X' to 'O' to blank. No idea what the issue was on the other page.

I still cannot figure out the pushpin thing, however.

dave -> RE: Tic-tac game play glitch (?) (2/22/2013 4:47:54 PM)

The pushpin function is described in the "Using the rulers" section here:

Thanks, Dave

Page: [1]

Forum Software © ASPPlayground.NET Advanced Edition 2.5.5 Unicode