Foren
 
Inbox  Address Book  My Subscription  My Forums  Photo Gallery  Member List  Search  Calendars  FAQ  Ticket List 

Fill-a-Pix clicking

 
Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [PUZZLE FANS] >> Technical Support >> Fill-a-Pix clicking Page: [1]
Login
Message << Older Topic   Newer Topic >>
Fill-a-Pix clicking - 2/25/2014 10:16:09 AM   
Diccon

 

Posts: 60
Joined: 7/7/2003
From: United Kingdom
Status: offline
I have recently noticed problems when clicking squares in FaP expecting them to turn solid, then a cross. There is often considerable lag on this which makes it almost impossible to get the right symbol (since I click again thinking the first one didn't 'take').

I thought at first it was my mouse causing the problems, but I have no other problems with it (except, possibly, in Hashi where the bridges are not shown consistently).

I've also noticed that there is considerable lag when updating saved puzzles in the main page of thumbnails.

Just for the record, I run under Windows 7 64-bit, I use latest version Chrome and have Flash version 12,0,0,70. I haven't tried it under another browser.

Anyone had similar problems?
Post #: 1
RE: Fill-a-Pix clicking - 2/25/2014 7:49:41 PM   
jenmc226

 

Posts: 12
Joined: 1/25/2012
From: United States
Status: offline
Nope.

(in reply to Diccon)
Post #: 2
RE: Fill-a-Pix clicking - 2/26/2014 12:15:19 AM   
BCrowther

 

Posts: 2
Joined: 10/30/2009
From: Canada
Status: offline
Yes - and it seems to happened in the last week, and it happens on two different computers. Both run Chrome (Version 33.0.1750.117 m), 64 bit, windows 7.

Barb

(in reply to Diccon)
Post #: 3
RE: Fill-a-Pix clicking - 2/26/2014 12:20:31 AM   
BCrowther

 

Posts: 2
Joined: 10/30/2009
From: Canada
Status: offline
Switching to IE seems to fix the problem.... Sigh.....

Barb

(in reply to Diccon)
Post #: 4
RE: Fill-a-Pix clicking - 2/28/2014 11:48:55 PM   
Diccon

 

Posts: 60
Joined: 7/7/2003
From: United Kingdom
Status: offline
Yup - IE fixes it. Google got rather careless with the latest version of Chrome it seems.

Diccon

(in reply to BCrowther)
Post #: 5
RE: Fill-a-Pix clicking - 3/4/2014 2:19:37 PM   
Diccon

 

Posts: 60
Joined: 7/7/2003
From: United Kingdom
Status: offline
Ah! it seems that there were two versions of the Flash plug-in running simultaneously. I went to Chrome plugins and disabled one of them and the problem was solved.

(in reply to Diccon)
Post #: 6
Page:   [1]
All Forums >> [PUZZLE FANS] >> Technical Support >> Fill-a-Pix clicking Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts