Foren
 
Inbox  Address Book  My Subscription  My Forums  Photo Gallery  Member List  Search  Calendars  FAQ  Ticket List 

Link-a-pix and errors

 
Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [PUZZLE FANS] >> Technical Support >> Link-a-pix and errors Page: [1]
Login
Message << Older Topic   Newer Topic >>
Link-a-pix and errors - 6/26/2013 8:59:22 PM   
fetchund

 

Posts: 30
Joined: 12/12/2008
From: United States
Status: offline
I'm finding that if I have "show errors" chosen in preferences, the Link-a-pix puzzles will show errors for a bit, and then stop notifying me. I then only find them if I do a "check puzzle", then find out I've made several errors. It works again for a bit (maybe 20 links?) if I save the puzzle, exit and come back in, but I haven't found anything else (including unchecking and re-checking the "show errors" box) that works.

Is it just tired of how many mistakes I make and wants me to think on my own? ;-)
Post #: 1
RE: Link-a-pix and errors - 6/29/2013 11:09:07 PM   
fetchund

 

Posts: 30
Joined: 12/12/2008
From: United States
Status: offline
Hello???

(in reply to fetchund)
Post #: 2
RE: Link-a-pix and errors - 6/30/2013 3:18:23 PM   
dave

 

Posts: 1152
Joined: 4/28/2002
From: Israel
Status: offline
Sorry this took us a while, but we believe we found a bug. After clicking the "Check" button in the Link-a-Pix toolbar, making link errors (while "Show errors" preference is enabled) activates the error sound but doesn't show the red X's.

Can anyone else check this too, to make sure this problem is consistent? We can then fix it soon.

Thanks, Dave

(in reply to fetchund)
Post #: 3
RE: Link-a-pix and errors - 7/1/2013 2:05:27 AM   
fetchund

 

Posts: 30
Joined: 12/12/2008
From: United States
Status: offline
Hah! I never have the sound on, so I never noticed that. Yes, the error sound happens, but no red x's.

(in reply to dave)
Post #: 4
RE: Link-a-pix and errors - 7/5/2013 7:54:01 AM   
dave

 

Posts: 1152
Joined: 4/28/2002
From: Israel
Status: offline
The problem is fixed.

Thanks, Dave

(in reply to fetchund)
Post #: 5
Page:   [1]
All Forums >> [PUZZLE FANS] >> Technical Support >> Link-a-pix and errors Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts