Fill-a-Pix clicking (Full Version)

All Forums >> [PUZZLE FANS] >> Technical Support



Message


Diccon -> Fill-a-Pix clicking (2/25/2014 10:16:09 AM)

I have recently noticed problems when clicking squares in FaP expecting them to turn solid, then a cross. There is often considerable lag on this which makes it almost impossible to get the right symbol (since I click again thinking the first one didn't 'take').

I thought at first it was my mouse causing the problems, but I have no other problems with it (except, possibly, in Hashi where the bridges are not shown consistently).

I've also noticed that there is considerable lag when updating saved puzzles in the main page of thumbnails.

Just for the record, I run under Windows 7 64-bit, I use latest version Chrome and have Flash version 12,0,0,70. I haven't tried it under another browser.

Anyone had similar problems?




jenmc226 -> RE: Fill-a-Pix clicking (2/25/2014 7:49:41 PM)

Nope.




BCrowther -> RE: Fill-a-Pix clicking (2/26/2014 12:15:19 AM)

Yes - and it seems to happened in the last week, and it happens on two different computers. Both run Chrome (Version 33.0.1750.117 m), 64 bit, windows 7.

Barb




BCrowther -> RE: Fill-a-Pix clicking (2/26/2014 12:20:31 AM)

Switching to IE seems to fix the problem.... Sigh.....

Barb




Diccon -> RE: Fill-a-Pix clicking (2/28/2014 11:48:55 PM)

Yup - IE fixes it. Google got rather careless with the latest version of Chrome it seems.

Diccon




Diccon -> RE: Fill-a-Pix clicking (3/4/2014 2:19:37 PM)

Ah! it seems that there were two versions of the Flash plug-in running simultaneously. I went to Chrome plugins and disabled one of them and the problem was solved.




Page: [1]



Forum Software © ASPPlayground.NET Advanced Edition 2.5.5 Unicode

0.031